kbrain

CVE-2008-4456

LOW · CVSS 2.6EPSS 7.0%EU EUVD

Cross-site scripting (XSS) vulnerability in the command-line client in MySQL 5.0.26 through 5.0.45, and other versions including versions later than 5.0.45, when the --html option is enabled, allows attackers to inject arbitrary web script or HTML by placing it in a database cell, which might be accessed by this client when composing an HTML document. NOTE: as of 20081031, the issue has not been fixed in MySQL 5.0.67.

Key facts

CVSS score
2.6 (v2.0)
Severity
LOW
CVSS vector
AV:N/AC:H/Au:N/C:N/I:P/A:N
Weakness (CWE)
CWE-79
EPSS score
7.0% (94th percentile)
In CISA KEV
No
In EU EUVD
Yes (EUVD-2008-4437)
Published
October 6, 2008
NVD last modified
June 16, 2026
Status
Modified

EU Vulnerability Database (EUVD)

This vulnerability is also tracked by ENISA as EUVD-2008-4437 in the EU Vulnerability Database. Last updated in EUVD on August 7, 2024.

View on the EU Vulnerability Database

Affected products

  • mysql / mysql
  • mysql / mysql
  • mysql / mysql
  • mysql / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql
  • oracle / mysql

References

Last updated September 17, 2026 · Source: NVD, CISA KEV, FIRST.org EPSS

Query CVEs from your AI assistant

The CVE/NVD Explorer brain answers CVE questions directly inside Claude, ChatGPT, or any MCP assistant — always up to date, no setup. Add it once and stop pasting advisories into chat.

Add the CVE brain